Back to overview
Resolved
jellyfin maintenance
Aug 15, 2026 at 4:35pm UTC
–
Aug 31, 2026 at 6:35pm UTC
Affected services
media.aedliz.space
Resolved
Aug 31, 2026 at 6:35pm UTC
Maintenance ended
Affected services
Created
Aug 15, 2026 at 4:35pm UTC
media server will be unavailable
Affected services